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The information in this document is subject to change without prior notice in order 
to improve reliability, design, or function and does not represent a commitment on 
the part of this company. 
In no event will we be liable for direct, indirect, special, incidental, or consequen-
tial damages arising out of the use or the inability to use the product or documenta-
tion, even if advised of the possibility of such damages. 
 
Copyright © 1997 - 2005 SoftLab-NSK, Ltd. 
All Rights Reserved. 
No part of this reference manual may be reproduced or transmitted in any form or 
by any means without the prior written permission of this company. 
Throughout this manual, we make reference to product names that are trademarks 
of other companies.  We are using these names for identification purposes only, 
with no intention of infringement of the trademarks. 
 
FCC Information 

FCC ID:  
This equipment has been tested and found to comply with the limits for a Class B 
digital device, pursuant to Part 15 of the FCC Rules.  These limits are designed to 
provide reasonable protection against harmful interference in a residential installa-
tion.  This equipment generates uses and can radiate radio frequency energy and, if 
not installed and used in accordance with the instructions, may cause harmful 
interference to radio communications.  However, there is no guarantee that inter-
ference will not occur in a particular installation.  If this equipment does cause 
harmful interference to radio or television reception, which can be determined by 
turning the equipment off and on, the user is encouraged to try to correct the 
interference by one or more of the following measures: 

• Reorient or relocate the receiving antenna. 
• Increase the separation between the equipment and receiver. 
• Connect the equipment into an outlet on a circuit different from that to 

which the receiver is connected. 
• Consult the dealer or an experienced radio/TV technician for help. 

Shielded cables and I/O cards must be used for this equipment to comply with the 
relevant FCC regulations. Changes or modifications not expressly approved in 
writing by SoftLab-NSK, Ltd. may void the user's authority to operate this equip-
ment. 
 
Limited Warranty 
Our company warrants this product against defects in materials and workmanship 
for a period of one year from the date of purchase.  During the warranty period, 



products determined by us to be defective in form or function will be repaired or 
replaced at our option, at no charge.  This warranty does not apply if the product 
has been damaged by accident, abuse, misuse, or as a result of service or modifica-
tion other than by us. 
 
This warranty is in lieu of any other warranty expressed or implied.  In no event 
shall we be held liable for incidental or consequential damages, such as lost reve-
nue or lost business opportunities arising from the purchase of this product. 
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1. Introduction 

1 Introduction 
Forward Titling is a tool for fast and quality design of images with titles. The text 
can be combined with simple graphical objects: rectangles, circles, lines and 
imported vector objects. Text symbols and graphics can be decorated with more 
than 20 applied effects: contours, shadows, color gradients, textures, 3D-looking 
bevels etc. As a result you have an opportunity to work with many unique 
decorating styles and to make your own style collections (libraries). As a result of 
instant reaction to changes in object position and decoration, by using your own 
style libraries you may create titles in almost "real time" mode. Originally 
developed as a TV titles generator, Forward Titling soon found its way to WEB 
page and presentation design. To install Forward Titling, run the Setup.exe 
program and follow its instructions. After installation, you can run Forward Titling 
from its folder in the Windows Start menu. 
Forward Titling allows the following formats: project's own format (*.rgn) (read 
and record), TARGA (*.tga) (read and record), Windows Bitmap (*.bmp). Other 
options include images with 2, 16, 256 colors and True Color (read, record, export 
through a standard Windows exchange buffer), JPEG (*.jpg) (read and record), 
vector contours Adobe Illustrator format (*.ai) (read only). 
A text can be imported and exported using standard text files (*.txt), files in RTF 
format (*.rtf) or through standard Windows Clipboard. 
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2. Main window 

2 Main window 

 

The Main Window includes the Region and Styles Collection windows. You can 
work with several regions (styles collections) at once. The Objects Tree window 
shows the hierarchical structure of objects and object groups in the active region 
(a region window with focus). The region that is chosen the latest is active, its 
selected objects change with switching to a new style collection. 
The Status bar at the window bottom displays new information as the cursor 
moves around the screen. 
The Main toolbar, Objects toolbar, accelerator keys, and menu provide access to 
the following commands and options: 
File, Edit, View, Object, Text, Options, Windows, Help. 
The dialog box Welcome to Forward Titling prompts you to select from a list of 
options by clicking the OK button. By clicking the Cancel button you can close the 
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2. Main window 
dialog box. By using the File menu and Main Toolbar you can perform a larger 
number of actions with a region. 

 

By using the Create New region,  and New region commands from the File menu, 
you can call the New region window. The New region dialog box appears first and 
prompts you to set the image size and region name. 

By using the Open region from existing file,  and Open region commands from the 
File menu, you can call the standard file selection dialog box with the Open Region 
title. In this dialog box, you can specify the name of a file with the RGN extension, 
where the previously designed region data were saved. You can also select files 
with the RGN extension in the standard Explorer window and drag them to and 
drop them in the Main Window. 

The Open region as Copy,  command and the analogous command from the File 
menu are used to call the standard dialog box with an Open Template title to select 
a file with the RGN extension. After you select a file, a New region window with a 
default name appears and the data from the just selected region file are copied to it. 
The default region name can be changed by saving the region with the Save region 
As command from the File menu. 
The Open Session command and the analogous command from the File menu are 
used to call the standard dialog box with an Open Session title to select a file with 
existing session with *.DDT extension. 
The Exit command is used to close the dialog box and terminate application. 
Check Do not show this dialog box again to skip the appearance of this dialog box at 
the application start. If the Show Welcome dialog box is checked in the General 
Settings, this dialog box appears at the application start. 

2.1 Menu 
The File, Options, Windows, Help menu contain commands for region and styles 
collection. 
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2. Main window 

2.1.1 File menu 
New region create a new (empty) Region; 
Open region... load the existing region from a specified file; 
Open as Copy... create a new region with all parameters, objects and other 

data copied from a specified file; 
Save region save current region data to the file; 
Save region As.. save region data to a file with a new name; 

Save region Image… 
to File... export the region's image to a specified file, including 

alpha channel (opacity), if the given graphical format 
supports it. Note that the Formats… command from the 
Options menu allows modifying the default export 
parameters, such as JPEG quality etc; 

to Clipboard... copy the region's image to the system Clipboard (BMP 
format) for further use in other applications; 

Alpha to file export only alpha channel data (opacity); 
Close region close the Region window. The window is closed after your 

confirmation for saving changes; 
Styles collection… 

New Collection... create a new empty Styles Collection; 
Open Collection... load an existing collection from a specified file; 
Save collection save the current state to file; 
Save collection As… save the collection to a file under a new name; 
Close collection close the collection window. The window is closed after 

your confirmation for saving changes; 
Open session load the regions and styles collections from the list in a 

specified session file; 
Save session save current changes of all opened regions and styles 

collections and then write the list of all region’s and styles 
collection’s files to the session file; 

Close session close all opened Region and Styles Collection windows. 
The windows are closed after your confirmation for 
saving changes; 

Exit close all Region and Styles Collection windows and 
terminate application. 

The most recently used region files can be listed above Exit. 
The Region window data are stored in proprietary format files with the RGN 
extension. Region images can be exported to a file with one of the supported image 
file formats. Styles Collection files have the EFC extension. The Save command 
applies to the active window. 

2.1.2 Options menu 
Settings... call the Settings dialog box for tuning the application 

features; 
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2. Main window 
Format... call the Export Image Properties dialog box for setting the 

default parameters for exported graphical files. 

2.1.3 Windows menu 
Arrange Icons align minimized Region windows along the bottom of the 

Main Window; 
Toolbars open the submenu with the Main toolbar and Objects 

commands to display/hide the corresponding toolbar; 
Objects tree display the Objects Tree window. 

The following commands are used to display/hide the tool dialog boxes: 
Color for editing Color parameters; 
Lighting for editing Lighting parameters of the background; 
4-Point gradient for setting 4-Point Gradient; 
Linear Gradient for setting Linear Gradient; 
Texture for setting Texture type. 

The names of all currently open Region and Styles Collection windows are listed at 
the bottom of the menu. Clicking the window name brings focus to the 
corresponding window and puts it atop of other Region and Styles Collection 
windows. 

2.1.4 Help menu 
Contents open the Help application and the table of contents; 
Using help open the standard and customized Windows Help guide; 
About display the program version number, legal and copyright 

notices, registration and other information. 
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2. Main window 

2.2 Toolbars 
The program contains the main and additional (objects) toolbars. The toolbar panel 
may be displayed at the top, at the bottom or at the right or left side of the Region 
window, or as a separate window. By pressing the left mouse button (avoid doing 
this on a panel's button) you can drag the panel to place it where you want. If the 
panel is displayed as a separate window, you can close it by pressing the dagger in 
its upper-right corner. To reopen the panel, you must choose the 
Windows/Toolbars/Main toolbar or Windows/Toolbars/Objects commands for the main and 
additional panels, respectively. 
The Main toolbar contains the following commands:  

 

 (File/New region) create a new (empty) region; 

 (File/Open region…) load the existing region from a specified file; 

 (File/Open region as copy…) 
 copy all objects from a specified file to the new region; 

 (File/Save region) save the current state of the region to a file; 

 (File/Save region As…) write down current state of the region to a file under a new 
name; 

 (File/Save region Image…/to File…) 
 call the Export Image dialog box and save the image of 

Region to a specified file; 

 (File/Styles Collection…/New collection) 
 create a new (empty) Styles Collection; 

 (File/Styles Collection…/Open collection) 
 load an existing Styles Collection from a specified file; 

 (File/Styles Collection…/Save collection) 
 save the current state of Styles Collection to a file; 

 (File/Styles Collection…/Save collection as) 
 write down the current state of the Styles Collection to a 

file under a new name; 

 (Edit/Delete) delete the selected objects; 

Forward Titling User’s Guide 11 



2. Main window 

 (Edit/Cut) copy the selected objects to the Clipboard and delete them 
from the region; 

 (Edit/Copy) copy the selected objects to the Clipboard; 

 (Edit/Paste) insert the objects from the Clipboard to the region and 
select them. The objects will be inserted just into the place 
where they located before the copying to the Clipboard; 

 (Edit/Undo) cancel the latest operation; 

 (Edit/Redo) execute the latest operation cancelled; 

 (View/Edit mode)enable/disable the editing mode; 

 (View/Zoom mode) enable/disable the zoom mode. 
Objects toolbar contains the following commands: 

 

 Align Left align the selected objects by the left edge; 

 Align Horizontal Center 
 align the centers of the selected objects horizontally; 

 Align Horizontal Center in Window 
 shift the centers of the selected objects horizontally to the 

region's center; 

 Align Horizontal Edge Space Equal 
 arrange the selected objects horizontally at equal spaces 

between them; 

 Align Right align the selected objects by the right edge; 

 Align Top align the selected objects by the top edge; 

 Align Vertical Center align the centers of selected objects vertically; 

 Align Vertical Center in Window 
 shift the centers of the selected objects vertically to the 

region's center; 

 Align Vertical Edge Space Equal 
 arrange the selected objects vertically at equal spaces 

between them; 

 Align Bottom align the selected objects by the bottom edge; 
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 (Object/Order/Top) move the selected objects to the top of the Objects tree; 

 (Object/Order/Bottom) move the selected objects to the bottom of the Objects 
tree; 

 (Object/Group/Group) create a new group and insert the selected objects in it; 

 (Object/Group/Ungroup) 
 delete a group and instead insert all its objects in place of 

the deleted object on the objects tree; 

 (Windows/Objects tree) 
 view/hide the Objects Tree window. 

2.3 Status Line 
The Status Line is located at the bottom of the application. It displays the 
information of the currently selected menu command or a detailed description of 
the tools each time the cursor is placed into a toolbar icon or a command that will 
be performed by pressing the mouse left button. 

2.4 Undo/redo 
The application has a powerful system of cancel/redo actions, which makes the 
work with the objects much easier. All actions aimed at changing the final image 
trigger the saving of the region’s (and all its objects) current state prior to the 
performance of such an actions: 
• any change in background color, background image and region sizes; 
• any change in the number of objects (addition, removal), their sizes and 

location; 
• any change in the list of effects, fonts, paragraph properties, text, attributes of 

an object or a group of objects; 
• any change in the Objects tree (the order of objects, the opening and closing of 

groups etc.). 
A change in the selection does not trigger the saving of the current state. 
To cancel the last operation, you can use the Undo command on the Edit menu or on 
the Main toolbar. If you want to cancel several operations at once, you can use the 
Multi-undo command on the Edit menu. To execute this command, you have to select 
all the operations you want to cancel from an automatically displayed list of the 
latest operations and press the OK button.  
To revert the last cancelled operation, you can use the Redo command on the Edit 
menu or on the Main toolbar. If you want to retain several cancelled operations at 
once, you can use the Multi-redo command on the Edit menu. To execute this 
command, you have to select all the operations you want to retain from an 
automatically displayed list of the last cancelled operations and press the OK 
button. 
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3 Region 

  

The Region window is a working area for image creation. The window’s title bar 
contains the region’s file name and zoom scale. The application allows several 
regions to be opened simultaneously. As soon as one of these windows is selected, 
the region’s specific editing commands appear on the Edit, View, Object and Text 
menu of the Main window. 
If the size of a region’s scaled view exceeds the region’s displayed area, an 
appropriate scroll bar appears. If the window’s displayed area exceeds a region’s 
scaled view, the viewed picture is centered in the window. 
While moving around in the Region’s window the mouse point is changing its 
shape depending on which editing operation can be performed by clicking the left 
mouse button. By clicking the right mouse button you call the region’s local menu. 
All operations in the Region window can be performed with the selected objects 
(objects in thin or thick frameworks). 
A region can be created by using the File/New region… command or by pressing 

button  on the Main toolbar. The New Region dialog box appears with the 
default parameters of the region that was created the latest. 

 

Name overwrites the region’s name displayed on the window title bar. 
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3. Region 
Width and Height set the sizes of the region. 
The Region size… command from the Edit menu or the region local menu opens the 
Resize Region dialog box. 

 

By clicking OK button you verify the setup size of a new region. 
You can also set the new Width and/or Height for a particular group of regions or 
you can set them such that the window encloses all the objects. 

Current show the actual size of the region in pixels. 
New set a new value in pixels. 
Scale the New to Current value ratio in percent. 

Note that if a group’s Width or Height values are changed, the objects retain their 
locations with respect to the top left corner of the Region window. 
In the Objects Extents group, the Left (Right) and Top (Bottom) edges show the 
coordinates of the left (right) and upper (bottom) angle of the region in the Main 
window. Negative values and coordinates greater than the current region sizes 
indicate that objects’ rectangles are partially outside the region. This can be of no 
importance if you want to view just the visible part of the object. 
The fit button to the right of Left and Right can be used to reset the region’s width so 
that horizontally all the objects are enclosed in the Main window. The fit button to 
the right of Top and Bottom can be used for adjusting the sizes in the vertical 
direction. 
All objects of a region are displayed against a background. The background image 
is displayed atop of the color background but beneath the objects. 
By using the Background Color command on the Edit and region local menu you can 
set background color in the Color dialog box. The Background Image command from 
the Edit and region local menu can be used to select (or cancel the selection of) a 
background image in the Region Background Image dialog box. 
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3. Region 

 

Name shows a path to the background image file. The Browse button calls a standard 
system dialog box to select the image file. 
No background switches off the display of the background image. 
Fit region to background adjusts the region’s sizes so that they fit the image extents. 
Place background at... allows you to place an image in the region. The region sizes 
remain the same. If the sizes of the image and the region differ, the following 
options can by used to simultaneously change the image’s horizontal and vertical 
sizes: 

Horizontal Left align the image by the left side of the region; 
Horizontal Center center the image in the region horizontally; 
Horizontal Right align the image by the right side of the region; 
Horizontal Tile tile the image from the left to the right edges; 
Horizontal Scale fit (stretch/shrink) the image to the region’s width; 
Vertical Top align the image by the top of the region; 
Vertical Center center the image in the region vertically; 
Vertical Bottom align the image by the bottom of the region; 
Vertical Tile tile the image from the top to bottom; 
Vertical Scale fit (stretch/shrink) the image to the region’s height. 
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3. Region 

3.1 Zoom mode 
Zoom mode and Edit mode on the View menu and corresponding buttons   on 
the Main Toolbar enable/disable the zoom mode. When Zoom mode is on, the cursor 
in the Region window can have the following shapes: 

 – by clicking the mouse left button in the region window you can increase (for 
more details) and by clicking the mouse right button you can decrease (for fewer 
details) the view scale. By pressing and holding the mouse left button you can 
select and drag the selected rectangle by its corner while the application 
automatically chooses the scale so that the selected region area gets into display in 
the window; 

 – appears when the Control (Ctrl) key is pressed. The mouse left button is used 
to decrease the view scale (for fewer details) and the right button is used to 
increase the scale (for more details). 
You can also change the view scale by using commands from the View menu or the 
region local menu. Note that if the scaled view of an image exceeds the size of the 
Region window in the horizontal or vertical directions, there appears either a 
horizontal or a vertical scrollbar. If the contrary is true and the window size 
exceeds the scaled view extents, the viewed picture is centered in the window. 
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3.2 Image export 
• The image of a region can be saved to a graphical file by using the File/Save 

region Image…/to File… command. This command is used to call the dialog box 
that prompts you to select the file. Possible graphical formats are TARGA, 
Windows bitmap or JPEG. 

• You can also save the transparency of the region’s image by using the File/Save 
region Image…/Alpha to file… command. 

Besides, the region’s image (disregarding transparency) can be saved to the 
Clipboard for further use in other applications. To save the region’s image to the 
Clipboard, you can use the File/Save region Image…/to Clipboard command or the 
region local menu. 
Before saving of the file with graphical filename extension you can control 
(change) settings of this format by Export Image Properties dialog box By using 
the Options/Formats… commands you can open this dialog box, where you can select 
the options for all graphical formats supported by Forward Titling. 
Forward Titling can save images to the files of the following formats: 
Targa (*.tga), Bitmap (*.bmp), JPEG (*.jpg), PNG (*.png). 

3.2.1 Export Image Properties. Targa 

 

This page contains settings for the True Vision Targa (files with ‘TGA’ filename 
extension) image format. The following settings can be used to save region images 
created in Forward Titling to the TGA files: 
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3. Region 
In the Type of this dialog box, set the color depth in bits per pixel for the output .tga 
file: 
• 16-bit (high-color quality) files are by 1.5 times smaller than 24-bit files. In 

some cases (for example, images with gradients), the output images could be 
of poor quality; 

• 24-bit (true-color quality) files are the best option, combining good quality and 
moderate file size; 

• 32-bit (true-color with transparency) – quality as that of 24-bit files and the 
possibility to save transparency (if you have region images with transparent or 
semi-transparent background). Please note that many graphical programs do 
not support image files with transparency and you risk to get the black or 
white background instead of the transparent one if you open Forward Titling-
created images by other programs. 

RLE – by selecting this option you save the images in TGA format and at the same 
time apply the RLE (running-length encoding) algorithm to compress them. For 
simple regions without sophisticated effects such as textures, glow, and gradient, 
the level of compression may be significant. Please, note that some graphical 
programs do not support compressed TGA files. If you have problems with 
opening TGA files created with Forward Titling by other programs, try to turn off 
the RLE compression button and save the image again, and then reopen it. 

3.2.2 Export Image Properties. Bitmap 
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3. Region 
This page contains settings for the standard Windows Bitmap (files with ‘BMP’ 
filename extension) image format. The following settings can be used to save 
region images created in Forward Titling to the files in BMP format. 
In the Type of this dialog box, set the color depth in bits per pixel for the output 
.bmp file: 
• 16-bit (high-color quality) files are by 1.5 times smaller than 24-bit files. In 

some cases (for example, images with gradients), the output images could be 
of poor quality; 

• 24-bit (true-color quality) files are the best option, combining good quality and 
moderate file size; 

• 32-bit (true-color with transparency) – quality as that of 24-bit files and the 
possibility to save transparency (if you have region images with transparent or 
semi-transparent background). Please note that many graphical programs do 
not support image files with transparency and you risk to get the black or 
white background instead of the transparent one if you open Forward Titling-
created images by other programs. 

3.2.3 Export Image Properties. Jpeg 

 

This page contains the settings for JPEG (files with ‘JPG’ or ‘JPEG’ filename 
extension) image format (image compression with a loss of quality). This format is 
widely used for creating images for Web (WWW) pages. The following settings 
are used to save region images created in Forward Titling to *.jpeg files. 
Quality – in this box specify the level of quality of the output image file (100% - no 
loss of quality). The lower the quality, the smaller the file size and vice versa. After 
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saving, open the *.jpeg image by another image editor or WEB-browser and check 
its quality. 
Using the options from the Picture group you can set the advanced methods of 
image compression: 
• Baseline, Optimized – when selected this option provides for optimized 

compression (smaller size of the saved image file); 
• Progressive – when selected this option provides for interlaced image of *.jpeg 

image files. 
Please, note that not all graphical programs and not all WEB browsers support 
*.jpeg files compressed by an advanced method. After saving, open the files by 
other programs and check their quality. 
• Grayscale – when selected this option provides for a grayscale (black-and-

white) image instead of the color one. 
• DCT Method - when selected this option sets up a DCT (discrete cosine 

transform) method of image compression. 
• Accurate integer – the most widely–used method (by default). 
• Fast integer – provides the fastest method of image compression but with a 

greater loss of quality. Do not use this option for high-quality images. 
• Accurate float – the most accurate (still, the slowest) method of image 

compression. Top-quality images can be obtained by choosing this option. 
• Smoothing – in this box you can specify the level of smoothness for 

compressed images (the greater the value, the greater the smoothness). This 
option is not necessary for most cases when a file is created in Forward 
Titling. Forward Titling creates high-quality filtered images. 
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3.2.4 Export Image Properties. Png 

 

This page contains settings for Portable Network Graphics (files with ‘PNG’ 
filename extension) image format (image compression with a loss of quality). The 
following settings are used to save region images created in Forward Titling to 
*.png files. 
Compression – in this box specify the level of compression. The higher the level, the 
greater the loss of quality and vice versa. 
Interlaced – when selected this option provides for interlaced *.png images with 
scans. 

3.2.5 Import Vector images in Adobe Illustrator format (*.AI 
files) 

Forward Titling can import vector images from the program CorelDraw in the 
Adobe Illustrator 3.0 format (*.AI). You must curve all objects with a zero 
thickness, the contours are not crossed. Really program proofreads an information 
from the file (*.ai) in the following format: 
• an each new contour is opened by string «X Y m» or «X Y M» (the X,Y 

coordinates indicate a source of a contour); 
• the vectors, or Bezier Curves, follows further. The vector is described by 

string «X Y l» or «X Y L» (X,Y coordinates indicate the end of a contour). 
Bezier Curve is described by string «X1 Y1 X2 Y2 X3 Y3 c» or «X1 Y1 X2 
Y2 X3 Y3 C» (X1,Y1 and X2,Y2 coordinates indicates two control points of a 
curve, X3,Y3 coordinates indicate the end of a curve); 
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• any inappropriate to above-named string is closed a contour. 
• To create its vector image you can write a file in any text editor where your 

object is described by series of the curves and lengths. For example, the crow 
may be described in the following way: 

0 100 m 
40 75 l 
10 75 l 
75 40 l 
15 40 l 
100 0 l 
10 0 l 
10 –10 l 
-10 –10 l 
-10 0 l 
-100 0 l 
-15 40 l 
-75 40 l 
-10 75 l 
-40 75 l 
s 
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3.3 Region menu 
3.3.1 Region local menu 
By clicking the mouse right button in image-free Region areas or on an unselected 
object you can call the region local menu. 

New object... add a new object to the region. 
Objects  a submenu identical to the object local menu. 

The following 4 commands are used to change the view scale in Region window or 
the size of Region window. They are identical to the following commands on the 
View menu: Actual size, Zoom In, Zoom Out, Fit window to region. 

Background image… call the Region Background Image dialog box with 
background bitmap placement options; 

Background color… set the color of the region background. Color background 
is visible outside the area occupied by a background 
image; 

Region size… call the Resize Region dialog box; 
Repaint redraw the scaled region view in the Region window; 
Image to clipboard copy a region image to the system Clipboard for further 

use in other applications. 

3.3.2 Edit menu 
Undo cancel the last action; 
Multi-undo... choose several recent actions to cancel them at once; 
Redo redo the last canceled action; 
Multi-redo... choose from the list several actions that you do not want 

to undo; 
Delete delete the selected objects; 
Cut copy the selected objects to the Clipboard and delete them 

from the region; 
Copy copy the selected objects to the Clipboard; 
Paste insert the objects from the Clipboard into the region and 

select them; the objects will be inserted exactly where 
they located before they were copied to the Clipboard; 

Duplicate insert into the region a copy of selected objects and select 
them; 

Select All select all objects in the region; 
Select None cansel selection of all objects in the region; 
Background Image... add a graphical image from a specified file as the region 

background image; 
Background Color... change the region background color; 
Region size… change the region size. 

3.3.3 View menu 
Actual size set the scale of imaging as 1:1; 
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Zoom in increment zoom factor (more details); 
Zoom out decrease zoom factor (fewer details); 
Fit window to region resize the Region window to adjust it to the current size of 

a region image, if possible; 

Edit mode enable/disable the editing mode, see also button  on 
the Main toolbar. 

Zoom mode enable/disable the zoom mode; see also button  on the 
Main toolbar. 

Repaint repaint the image in the Region window. 

3.3.4 Object menu 
The New object... submenu is described in chapter Objects. 
You can use the following commands: 

Effects List... view/edit the list of effects attached to the selected 
object(s) in the Effects List dialog box; 

Size... change the size of the selected object(s) in the Resize 
Object dialog box; 

Align... change the relative positions of selected object(s). 
The Order and Group submenus are described in chapter Objects. 

Properties… call the dialog box for changing objects parameters. 
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3.4 Handling region 
Working with the Region window, you can perform the following operations: 
• Create a new region 
• Load the existing region 
• Load a region from the template 
• Save the region 
• Save the region under a new name 
• Change the region size 
• Change the background color 
• Change the background image 

Create region 

• choose the File/New region command or button  on the Main toolbar; 
• choose the name and sizes of the new region in the New Region dialog box and 

click OK. 

Load existing region 

• choose the File/Open region… command or button  on the Main toolbar; 
• specify the file name in the standard dialog box and click OK. 

Load region from template 

• choose the File/Open region as copy command or button  on the Main 
toolbar; 

• specify the file name in the standard dialog box and click OK. 

Save region 

• choose the File/Save region command or button  on the Main toolbar; 
• specify the file name for saving the region in the standard dialog box and press 

the OK button. 

Save region under a new name 

• choose the File/Save region As… command or button  on Main toolbar; 
• specify a new name for saving the file in the standard dialog box and press the 

OK button. 

Change region size 

• choose the Region size… command from the Edit menu or the region local 
menu; 
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• specify the region size in the Resize Region dialog box and press the OK 

button. 

Change background color 

• choose the Background Color… command from the Edit menu or the region local 
menu; 

• select the color in the Color dialog box and press the OK button. 

Change background image 

• choose the Background Image… command from the Edit menu or the region local 
menu; 

• specify the background image and its position in the region in the Region 
Background Image dialog box and press the OK button. 
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4 Objects 
Text box objects and graphical objects can be added to the region to be 
manipulated in the Region window. For each selected object, a rectangle frame is 
drawn to render the object’s position and size. Note that this rectangle contains no 
results of applied effects rendering (no font modifications such as tilting). 
Objects can overlap each other. The top object is rendered last. A new object is 
placed on the top. Objects can be united in a logical group. The united (closed) 
group behaves like a single object; objects in an opened group can be treated as 
independent objects. The Objects Tree window presents the group structure and the 
order of objects in the visual stack. 
In the Region window, the cursor shape indicates the type of the object on the top 

of a visual stack at a current point:  – for a graphical object,  – for an 

unselected text box and  – for a closed group. 
By applying and combining effects and by modifying their parameters you can 
change the appearance of an object. The Object Properties dialog box is used to 
change the object’s name and other attributes. 

 

The Object Properties dialog box can be called for a closed group of objects. It 
contains no attributes except for Name, Visible, Anchored and Lock effects. 
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Name – view/edit the name of the object. Different objects in a region may have the 
same name. The default name is generated from the object type name and relevant 
number (a counter of new objects of the same type in the current session). 
Type – show the type of an object. 
The Left, Top, Width and Height boxes are used to set the size of an object and its 
position in the Region window. A frame rectangle determined by these values is 
drawn up for every selected object. Note that results of applied effects rendering 
(or font modifications such as tilting) are NOT specified by these values. 
• Visible – control the insertion of an object into the image rendering. By 

checking this box, you order the object to be displayed with all applied effects 
in the region window. These effects will be consequently contributed to the 
final exported image. 

• Anchored – prohibit the change of the object size and position in the region. 
• Lock effects – prohibit any changes in the Effects List. 
Note that the Visible, Anchored and Lock effects attributes are easily accessible 
through the Objects Tree window. 
There is a Resize Object dialog box for changing the size of a selected object. 

 

This dialog box is used to change the Width and Height of the object. The actual size 
that is changed is that of the frame rectangle. The new size values do NOT include 
applied effects rendering (or font modifications such as tilting). 
• There is only a slight difference between the Actual and New fields for the text 

and graphical objects. 
• The Scale is always set as the New to Actual ratio in percent. 
For graphical objects, Actual and New are just the current and new dimensions of a 
'basic' object. 
For a Text Box object, in the New box you can set the width and height of the frame 
rectangle. Note that by changing the width you can distort the text symbol 
‘wrapping'. In this case, the text lines can be hidden due to insufficient height etc. 
In the Actual box, you can set the extents of the text lines to be formatted within the 
frame limits. By setting Scale to be 100%, you can resize the frame rectangle to 
those extents. 
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The Size… command from the object local menu (or the Objects submenu of the 
Text Box and Object menu) can also be used to call this dialog box provided there is 
a single selected object. Otherwise, the Multiple Objects Resize dialog box is 
called. 

 

In this dialog box, you can change the size of all selected objects in the 
horizontal (Width group) and vertical (Height group) directions independently: 

No change preserve the width or height of the objects, respectively; 
Shrink to smallest find the smallest width or height and set the respective 

dimension of each selected object at that value; 
Grow to largest find the largest width or height value and set the 

respective dimension of each selected object at that value; 
Width or Height set the corresponding size at a particular value. 

The Align… command from the object local menu (or the Objects submenu of the 
Text Box and Object menu) is used to call the Alignment dialog box. 

 

In this dialog box, you can change the relative positions of all selected objects in 
Horizontal and/or Vertical directions. Two or more selected objects can be aligned 
by the left, right, top or bottom edges of their frame rectangles rendering the 
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object’s base position and size. Note that these rectangles do not include the results 
of applied effects rendering (or font modifications such as tilting). 
The Horizontal group settings are used to rearrange the selected objects while 
moving them horizontally: 

No change preserve the objects’ horizontal positions; 
Left sides place the left sides of the frame rectangles at the leftmost 

position; 
Centers align the centers of the selected objects horizontally; 
Right sides place the right sides of the objects at the rightmost 

position; 
Edges spaced equally set equal spaces between the objects across the region; 
Centers spaced equally set equal spaces between the objects’ centers across the 

region; 
Center in window shift the center of the rectangle that embraces all selected 

objects across to the center of the Region window. 
By using the Vertical group settings you can rearrange the selected objects while 
moving them up and down: 

No change preserve the objects’ vertical positions; 
Tops place the sides of the frame rectangle at the highest 

position; 
Centers align the centers of the objects vertically; 
Bottoms place the bottom sides at the lowest position; 
Edges spaced equally place the objects at equal vertical spaces; 
Centers spaced equally place the objects’ centers at equal vertical spaces; 
Center in window place the center of rectangle that embraces all selected 

objects in the center of the Region window. 
By using the Align… command from the object local menu (or the Objects submenu 
of the Text Box and Object menu) you can call the Alignment dialog box. 
You can also align the objects using the buttons on the Objects toolbar. 
When arranged in groups, multiple objects can be manipulated at once. A closed 
group behaves like a single object. Its frame rectangle comprises the rectangles of 
all objects in the group. Objects inside a closed group retain their relative positions 
while the group is being moved or aligned with other objects. As long as a group is 
opening (expanded), its objects can be manipulated independently of each other. 
The group structure and objects’ visual stack have a hierarchical arrangement, as 
represented in the Objects Tree window. To create a new group in this window, 
call the local menu by right-clicking on the tree 'root' at the top or on any open 
group. In the local menu, point to New and click Group. In the appeared Group 
Properties dialog box, you are prompted to change the default group name and 
other attributes. After choosing necessary options press the OK button. 
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For manipulating with groups you can use the commands from the Group submenu 
of the Object menu and object local menu. The Group and Ungroup commands on 

this submenu can also be executed by using  and  buttons on the Objects 
toolbar. 
To call the local menu, right-click on the selected closed group. 
Graphical objects include rectangles and circles of various sizes and modifications. 
The contours of graphical objects can be specified. Nonintersecting closed 
contours of any arbitrary shape can be imported from files in vector graphical 
formats. For more detail, see the description of the New Object submenu. 

4.1 Menu 
4.1.1 Object Local Menu (Object submenu) 
By right-clicking on a selected object (or a closed group of objects) you activate 
the object (bring it to focus) and call its local menu. The following menu 
commands can be executing by right-clicking in the Text Box frame or inside the 
graphical object frame rectangle. Note that if you right-click inside the Text Box 
object rectangle, you activate the Text Box local menu containing the following 
commands, which can be found on the Object submenu too. 

Effects List... view/edit the list of effects attached to the selected 
object(s); unavailable on the Objects submenu. 

Delete, Cut, Copy, Paste, Duplicate, Select all, Select None perform standard editing and 
Clipboard operations. 

Size... if a single object is selected, this option is used to call the 
Resize dialog box; otherwise it is used to call the dialog 
box for changing the width and/or height of all selected 
objects. 

Align... call the Alignment dialog box to change the relative 
positions of the selected objects or their placement in the 
region. 
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Order call the submenu for moving the object(s) in the visual 

stack. 
Group call the submenu containing group related commands. 
Properties... call the Object Properties dialog box to change the name, 

position, visibility and other attributes of the object. 

4.1.2 New Object submenu 
The commands on the New object submenu are used to add a new object to the 
region: 

Text box add a Text Box object. 
Elementary graphical objects can be added by executing the following commands: 

Rectangle add a rectangle; 
Rounded rectangle add a modified rectangle - a rectangle with edges that 

become rounded near the corners from outside the 
rectangle frame as you zoom in. 

Oval add two semicircles connected by a “rubber band” 
rectangle or a circle if the width and height are equal; 

Horizontal line add a modified rectangle – a rendered rectangle image 
clipped vertically in a band between the vertical positions 
of the left and right sides; 

Vertical line add a modified rectangle – a rendered rectangle image 
clipped horizontally in a band between the horizontal 
positions of the top and bottom sides; 

Import vectors... import a graphical object generated from vectors imported 
from a specified file in a supported vector graphical 
format. Closed contours form the object "body". The area 
outside is transparent for the background. The contour 
lines have "zero" thickness. The contours should not 
intersect or touch each other. 

This submenu is also available in the Object menu and the region local menu. Note 
that after choosing the desired object type on the menu, you have to specify the 
object's initial position and size - click in the Region window then drag the pointer 
diagonally until you get the size you want. The new object is placed on the top of 
the visual stack. 
You can also add a new object to the region using the Objects Tree window. 

4.1.3 Order submenu. Objects visual stack 
When a new object is added to the Region window, it is placed by default on the 
top of the object’s stack. If objects overlap, the top object covers a part of the 
objects below. The Objects Tree window displays the objects stack order and 
group structure. To change the hierarchy of the objects in this window, select an 
object(s) and drag it (them). 
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The Order submenu is available from the Object menu or object local menu. By 
using the commands from the Order menu you can move the stacks of selected 
object(s): 

Top bring the object(s) to the front, i.e. place on the top of the 

stack; the same command is executed by clicking  
button on Objects toolbar; 

Bottom send the object(s) to the back, i.e. place to the very bottom 
of the stack. These objects are rendered first and may get 
out of sight if overlapped by other objects. The same 

command can be executed by clicking  button on 
Objects toolbar; 

Up move the object a level up, closer to the front; 
Down move the object a level down, toward the back. 

To rearrange the objects within a group use the following commands: Top in group, 
Bottom in group, Up in group, Down in group. 

4.1.4 Group Submenu 
This submenu from the Object menu or object local menu contains the following 
group related commands: 

Group create a new group and move all selected objects to this 
group. In the objects hierarchy group, this group appears 
on the top of the topmost selected object. The same 

command can be executed by clicking  button on 
Objects toolbar; 

Ungroup or click  button to disband the selected group and 
insert the objects in place of the group in their hierarchical 
order; 

Close group go to the parent group for an active object and make this 
group appear as a single object, hide the descending 
objects group structure. The same command is executed 
by clicking [–] in the Objects Tree window; 

Expand group make objects inside an active group available for 
individual manipulations; for this purpose you can click 
[+] in the Objects Tree window. This command opens the 
group and shows the descending objects structure. Note 
that if a group is selected, the objects inside the group are 
selected too. 
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4.2 Text Box Object 
A Text box object contains a formatted text and has many additional features as 
compared to graphical objects and closed groups of objects. The Text box content 
is easy to change by using common text editing operations such as text 
import/export from a file or the clipboard. The text cursor (a blinking vertical line) 
can be positioned with a mouse click. 
By selecting a text you can change the effects list and font settings for the selected 
text only. In this case an appropriate dialog box can be called where the displayed 
parameters are those of the first symbol of the selection. In case of unselected text, 
the displayed parameters are those of a symbol to the right of the text cursor. When 
changed, the parameters refer to all selected objects. 
By right-clicking inside a selected text box rectangle you call the Text box local 
menu. The generic Object local menu is available in the Objects submenu or can be 
called by right-clicking inside a text box frame. 

 

The Font command from the Text menu or local text box menu is used to call the 
Font dialog box, which prompts you to change the font of the selected text 
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paragraph. In Text Box object, change the font parameters for selected symbols or 
for all symbols of an unselected text. 
Symbols of a sample text in the upper right corner are drawn below in the currently 
set font. The sample string editing does not affect the text box contents despite the 
fact that the string is initialized by the text box symbols. 
Font – available TrueType fonts. 
Style – styles for a specified font. 
Script – language scripts for a specified font. 
Size – font size in points. 
Width – symbols width scaling coefficient (in percent). 
Step – space occupied by each symbol in proportion to its current width. Do not 
scale symbols outline, alter only the spacing between symbols. 
Tilt – additional tilt for font symbols in degrees. 
The Paragraph dialog box is used to specify the alignment, indenting, line spacing 
and other formatting rules. 

 

This dialog box prompts you to set the formatting rules for the paragraph with the 
text cursor in the Text Box object. If a text selection includes text from more than 
one paragraph, the changes apply to all of them. 
• Indentation group sets the rules for placing the text lines in a paragraph. 
• Left and Right are indents (in pixels) from the edges. 
• First line offset sets the additional paragraph first line indent. 
• Alignment determines the text lines placement relative to the Left, Right or Center 

indents. 
• Spacing group parameters control vertical spacing (in pixels) Before and After 

paragraph, Line spacing sets the space between the lines of a text as percentage 
to the text line height. 

To call the dialog box, click Paragraph… from the Text menu or text object local 
menu. 
The Enter key breaks the current line and starts a new paragraph. For more detail 
see the text editing summary. 
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4.2.1 Text menu 
This menu contains the following commands: 

Font... call the Font dialog box to change the font and character 
spacing; 

Paragraph... change the text alignment, indentation and spacing 
(Paragraph dialog); 

Delete delete the selected symbols; 
Cut copy the selected symbols to the Clipboard and delete 

them; 
Copy copy the selected symbols to the Clipboard; 
Paste insert the text from the Clipboard at a current text cursor 

position; 
Select all select all the text in the Text box object; 
Select paragraph select the text in a current paragraph; 
Import... insert the text from a file at the text cursor position; 
Export... write the selected text to a *.TXT or *.RTF file. 
Export as roll image… minimize height of the text object and Region window to 

the last text string, call the standard Export Image dialog 
box and write current state of region as roll image to a 
specified file. 

Export as crawl image… minimize width of the text object and Region window to 
the last text symbol, call the standard Export Image dialog 
box and write current state of region as crawl image to a 
specified file. 

4.2.2 Text Box Local menu 
By right-clicking inside a selected Text Box rectangle you call the menu with the 
text objects specific commands and activate the object (bring it to focus). Most 
commands have their equivalents in the Text menu. Note that by right-clicking in 
the Text Box frame you can call the generic object local menu, which is also 
available as the Object submenu. 

Font... call the Font dialog box to change the font and character 
spacing; 

Paragraph... change the text alignment, indentation and spacing 
(Paragraph dialog); 

Effects List... view/edit the Effects List dialog box attached to selected 
object(s); 

Object generic object local menu available as a submenu; 
Delete Text delete the selected symbols; 
Cut Text copy the selected symbols to the Clipboard and delete 

them; 
Copy Text copy the selected symbols to the Clipboard; 
Paste Text insert the text from the Clipboard at a current text cursor 

position; 
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Select all select all the text in the Text box object; 
Select paragraph select the text in a current paragraph; 
Import... insert the text from a file at the text cursor position; 
Export... write the selected text to a .TXT or .RTF file. 
Export as roll image… minimize height of the text object and Region window to 

the last text string, call the standard Export Image dialog 
box and write current state of region as roll image to a 
specified file. 

Export as crawl image… minimize width of the text object and Region window to 
the last text symbol, call the standard Export Image dialog 
box and write current state of region as crawl image to a 
specified file. 

4.3 Objects handling 
Working with objects, you can perform the following operations: 
• Select object 
• Create object 
• Delete object 
• Change object size 
• Change object attribute 
• Change Effects List 
• Change Effects List of text object 
• Change font of text object 
• Change paragraph properties of text object 
• Import text 
• Export text 
• Change object’s order 
• Move object 
• Align objects 
• Work with the Clipboard 
• Group objects 
• Ungroup objects 
• Change objects group properties 

Object selection 

Prior to performing any editing operations with objects such as changing their 
appearance or position in Region window, the objects should be selected. 
Objects can be selected in the Region window and/or in the Objects Tree window. 
By opening (expanding) a selected closed group of objects, you make all the 
objects in this group appear selected. By closing a group with selected objects, you 
get a selected closed group. In the region window, the frame rectangles are drawn 
for selected objects. An active object frame is usually customized to differ from the 
frames of other selected objects. 
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By clicking on an object you select it and make it active. By right-clicking (to call 
a local menu) on a selected object you also make it active. To select objects inside 
or intersected by a rectangle: point to the area not occupied by objects, hold down 
the mouse button and drag the rectangle. 
By pressing the Shift key during selection you can add each newly selected object 
to the selection. By pressing the Control (Ctrl) key during selection you can add the 
unselected object to the selection and remove the selected object from the selection 
or inverse the selection. 

Object creation 

• choose the New object… command from the Object or region local menu; 
• select object type from the menu; 
• specify the rectangle (size and position) of the new object. 

Object deletion 

• choose the Edit/Delete or Objects/Delete commands from the region local menu or 

press button  on Main toolbar. 

Object(s) resize 

A frame rectangle is drawn for each selected object to visually represent the 
object base position and size. Note that this rectangle does not include the results 
of applied effects rendering (and font modifications such as tilting). 
To resize a selected object in the Region window, place the cursor over one of the 
solid squares in the frame rectangle. The Cursor changes its shape to a bi-
directional arrow – , , . 

For example:  
Press and hold the mouse button, then drag the frame side or corner. Release the 
button to stop the resizing. If you press the Control (Ctrl) key while dragging, frame 
rectangle is turned to a square and will retain this shape (i.e. the width and height 
remain equal) until you release key. 
An Anchored object (closed group) cannot be resized. If you set this attribute, in the 
Objects Tree window it is shown as  for an object or  for a group of objects. 
In this case the cursor does not change its shape in the region window as described 
above. 
The Size… command from the object local menu (or Object submenu for the Text 
Box and Object menu) is also used to resize object(s). If a single object is selected, 
the Resize Object dialog box is called. For multiple selected objects the Multiple 
Objects Resize dialog box is called. 
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To change object attributes 

• open the Object Properties dialog box with the Properties… command from the 
Object menu or object local menu. 

To change Effects List 

• select an object(s) in the Region window; 
• choose the Effects List… command from the Object menu or object local menu; 
• change the list of effects in the Effects List dialog box  and press the OK button. 
You can also use the Styles Collection: 
• select object(s) in the Region window; 
• select a Styles Collection and copy the effects list and font (for a text object) to 

the selected object(s) by double-clicking the style icon. 

To change Effects List of text object 

• select a text fragment, without the selection the effects list will be applied to 
the whole text; 

• choose the Effects List… command from the Object menu or text object local 
menu; 

• change the list of effects in the Effects List dialog box and press the OK button. 
Similar steps are taken to change the Styles Collection. 

To change font 

• select a text fragment, without selection the effects list will be applied to the 
whole text; 

• choose the Font… command from the Text menu or text object local menu; 
• select the font in the Font dialog box and press the OK button. 

To change paragraph properties of a text object 

• select a paragraph or its part; without selection the formatting will be applied 
to the cursor place; 

• choose the Paragraph… command from the Text menu or text object local menu; 
• choose the format in the Paragraph dialog box and press the OK button. 

Import text 

You can import a partially formatted text from a *.RTF file or in other usual 
format: 
• choose the Import… command from the Text menu or text object local menu; 
• select the file in the standard dialog box and press the OK button. 
The text from the specified file will be inserted to the text object at cursor position. 

Export text 

• choose the Export… command from the Text menu or text object local menu; 
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• select the file format (RTF or usual text file), specify the file name in the 

standard dialog box and press the OK button. 

To move objects 

• select one or several objects and move the mouse cursor to a shaded part of the 

object framework. The cursor should turn into ; 
• clip the mouse left button and move the selected object to where necessary; 
• release the mouse button; 
• press the mouse right button to stop the movement. 
You can move objects either vertically or horizontally if you clip the Control key 
prior to movement start. 
Anchored objects cannot be moved. 

To align objects 

• select one or several objects; 
• choose the Object/Align… command from the Main menu or the Objects/Align… 

command from the region local menu; 
• set the desired mode in the Alignment dialog box and press the OK button. 
You can align objects by using commands from Objects toolbar. 

Working with Clipboard 

Working with the Clipboard, you can easily exchange text with other applications 
such as text editors. 
You can use standard commands Cut, Copy, Paste from the Edit menu, region local 
menu or Objects tree window. 
To insert symbols from the Clipboard, click Paste Text in the text object local menu 
or Paste in the Text menu. The selected text can be copied to the Clipboard with 
Copy Text on the text object local menu or with Copy on the Text menu. Cut Text and 
Cut also remove the selected symbols. 

To change objects order 

You can change the order of objects in the Objects Tree window, which will 
change the visual order of objects in the Region window. Besides, you can choose 
the Top and Bottom commands from the Object menu or on Objects toolbar. 

To group objects 

• select several objects; 

• choose the Group command from the Object menu or button  on Objects 
toolbar. 

You can also use the Objects Tree window to group objects. 

To ungroup objects 
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• select a group of objects 

• choose the Group/Ungroup command from the Object menu or button  on 
Objects toolbar. 

To change the properties of objects in a group 

In an open group, object’s attributes can easily be changed using a standard 
procedure. In a closed group, you cannot change object’s attributes except for 
Visible, Anchored, Lock effects. In the closed group all the objects will have the same 
chosen attributes. However, you can copy the font and the list of effects from the 
Styles collection and apply them to objects in a closed group. 
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5. Effects 

5 Effects 
Effect is a means of constructing an image object. The program contains the 
following “basic” effects: 
• Fill Color 
• Outline 
• Shadow 
• Fuzzy Shadow 
• Glow 
• Outline Glow 
• Bevel 
• Rounded Bevel 
• Fill 3D-color 
• Outline 3D-color 
• 4-point Gradient 
• Outline 4-point Gradient 
• Texture 
• Outline Texture 
• Glow Texture 
• Horizontal Gradient 
• Outline Horizontal Gradient 
• Vertical Gradient 
• Outline Vertical Gradient 
• Radial Gradient 
Each object has an individual list of effects, which can be manipulated in the 
Effects List dialog box. All available basic effects are presented in the Select Effect 
dialog box. In this dialog box, which can be called from the Effects List dialog box, 
you can add a new effect to the list. 
The effects list changes refer to ALL selected object(s) in the current window. 
• Part of an object or the whole active object is drawn in the area below the 

Sample label. If the Text box object is active, its text content initializes a 
sample string in the editing dialog boxes, which appear in the upper right 
corner. Sample string changes do not affect the Text Box content. 

The ordered list of effects for the active object is displayed in the center of the 
lower part of the dialog box. On the same line with an effect name there is a box 
specifying the priority of each effect. You can select the desired effects from the 
list by a mouse click or with the help of the keyboard arrow keys when the list 
window is in focus. 
• Name - the editing box displays a string, which helps you identify the selected 

effect in the list. By default the string is initialized with a generic effect type 
name. There can be effects of the same type in the list and sometimes it is 
convenient to give them unique names. 
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5. Effects 

 

• Priority - refers to the Text box objects. The program treats each symbol as a 
separate object. For example, the shadow from one symbol may "fall" on the 
"foreground" of adjacent symbols. This may happen even in cases when 
shadow effect is placed at the list bottom. Images for the effects with priority A 
will always is on top of the effects with priority B, B on top of C, C on top of D, 
etc. Assigning priority A to the "foreground" effects and priority B to the 
shadow helps solve the problem. 

• move Up and move Down - move the selected effects up and down in the list. 
The upper effect image is placed atop the images produced by the effects 
beneath it. It can obscure the area below or make it partially visible in case of 
a transparent effect image.  

• Clicking the Edit button you call the dialog box of the tuning effect. A double-
click in the effect line does the same. Note that it is possible to edit several 
effects at once. 

• add Above or add Below - call the Select Effect dialog box and add in the list a 
new effect above or below the currently selected effect. To add the first effect 
to the empty list, click on either button. 

• Remove - delete the selected effect from the list. 
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Click on add Above or Add below button in Effects List calls this dialog. 
Each effect is represented by an icon. After the cursor is moved and placed on an 
icon, wait for a few seconds until a tooltip with the effect name pops up. 
Click on the icon selects effect. A dot-line square is drawn around the icon of the 
currently selected effect. 
When the dialog box is closed, there appears the Effects List dialog box. By 
pressing the OK button you just select the effect with default parameters and insert 
it in the Effects List.  
Each basic effect has its dialog box for effect parameters tuning. Most effects have 
contour offset parameters. At the left side of some Effect dialog boxes there are 
square button(s) for tuning such parameters as color, gradient definition, texture 
properties. Click on the button for an appropriate tool dialog box. Set the effect 
parameters as necessary and release the button with another click. At the left of all 
windows, there is one or two buttons for color and lighting. For both buttons the 
procedure is identical – with a mouse left click on the button you call a tool for 
color or lighting parameters editing. When the button is pressed, any change is 
reflected in effect. The OK, Cancel, Help, Apply, Set as default buttons at the window 
bottom close the Effect dialog box, provide help, redefine the default settings, etc. 
The following parameters can be set for most effects to control the effect image 
offsets from the original object contour: 
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5. Effects 
X offset horizontal shift (in pixels) from the position of an original 

object contour. For example, shadow effects usually have 
horizontal and vertical offsets; 

Y offset vertical shift (in pixels) from the position of an original 
object contour; 

+offset distance in the transverse direction from the effect contour 
to the original object contour. The effect area may be 
expanded or shrunk (when negative). This value is usually 
nonzero for the outline and bevel effects; 

+width to Cell this option provides for an effective width of a symbol 
image with an applied effect; 

Set as default use the current parameters set as default values. 
In some Effect dialog boxes such as Texture, Linear Gradient or 4-Point Gradient 
dialogs boxes there are settings to be used together with the Width and/or Height 
parameters: 

Region set a scale of the effect for the current Region window; 
Object set a scale of the effect for the current object; 
String set a scale of the effect for each string of Text box objects. 

Note that the string width coincides with the object width; 
Symbol set a scale for each symbol of Text box objects. 
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5. Effects 

5.1 Fill Color and Shadow effects 

   

The Fill Color effect fills the object with selected color. 
By using the button in left top corner you can call the Color dialog box (see 
chapter Tools). 
The Shadow effect is an analog of Fill Color with different default settings. 

5.2 Outline effect 

 

The Outline effect fills the band at the inner side of a contour with selected color. 
Size - the color band's width in pixels. 
By using the button in left top corner you can call the Color dialog box (see 
chapter Tools). 
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5. Effects 

5.3 Fill 3D-color effect 

 

The Fill 3D-color effect fills the object contour with selected color at the presence 
by white light source. This effect is frequently used as a complement to the Bevel 
or Rounded Bevel effects. 
By using the button in left top corner you can call the Color dialog box (see 
chapter Tools). 
The lower left button is used for tuning lighting in the Lighting dialog box (see 
chapter Tools). 

5.4 Outline 3D-color effect 
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5. Effects 
The Outline 3D-color effect fills the band at the inner side of the contour with 
selected color at the presence of white light source. This effect is frequently used 
as a complement to the Bevel or Rounded Bevel effects. 
Size - a color band's width in pixels. 
By using the button in left top corner you can call the Color dialog (see chapter 
Tools). 
The lower left button is used for tuning lighting in the Lighting dialog box (see 
chapter Tools). 

5.5 Bevel effect 

 

Using the Bevel effect you can construct a pseudo-3D bevel edge inside the 
contour at the presence of white light source. This effect is frequently used in 
combination with the Fill 3D-color effect, in which the +offset parameter is 
negative. 
Size - a width in pixels. 
Slope - the elevation angle (in degrees) from the screen plane. 
By using the button in the left top corner you can call the Color dialog box (see 
chapter Tools). 
The lower left button is used for tuning lighting in the Lighting dialog box (see 
chapter Tools). 
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5. Effects 

5.6 Rounded Bevel effect 

 

Using the Rounded Bevel effect you can construct a pseudo-3D rounded edge 
inside the contour at the presence of white light source. The contour is defined by 
the original object contour and offset parameters. The effect is frequently used 
in combination with the Fill 3D-color effect, in which the +offset parameter is. 
Size - the width in pixels. 
Outer slope and Inner slope are angles (in degrees) to the screen plane. 
By using the button in left top corner you can call the Color dialog (see chapter 
Tools). 
The lower left button is used for tuning lighting in the Lighting dialog box (see 
chapter Tools). 
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5. Effects 

5.7 Glow, Outline Glow and Fuzzy Shadow effects 

  

The Glow effect is used to fill an object with a selected color and to fill with the 
same color a band outside the object contour so that with distance from the contour 
the band's transparency gradually increases to 100%. 
You can use the button in the left top corner to call the Color dialog box (see 
chapter Tools). 
Size - a bandwidth in pixel. 
Type - choose between Linear, Slow (smooth) or Fast (sharp) increase in transparency 
in the direction transversal to the contour. 
The Outline Glow effect fills the area outside the contour only. 
The Fuzzy Shadow effect is an analog of the Glow effect having different default 
settings. 
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5. Effects 

5.8 Texture effect 

 

The Texture effect is used to fill the object with an arbitrary (selected) scaled 
image. 
The scale is set in the Width or Height groups: 

Region set the width or height of the current Region window; 
Object set the corresponding object dimensions; 
String set a scale for each string of Text box objects. Note that 

the string width coincides with the object width; 
Symbol set a scale for each symbol of Text box objects. 

The button in the left top corner is used to call the Texture dialog box (see chapter 
Tools). 
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5. Effects 

5.9 Outline Texture effect 

 

The Outline Texture effect is used to fill the band outside the contour of an 
object with an arbitrary (selected) scaled image. 
Size - a bandwidth in pixels. 
The scale is set in the Width or Height groups: 

Region set the width or height of the current Region window; 
Object set the corresponding object dimensions; 
String set a scale for each string of Text box objects. Note that 

the string width coincides with the object width; 
Symbol set a scale for each symbol of Text box objects. 

The button in the left top corner is used to call the Texture dialog box (see chapter 
Tools). 
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5. Effects 

5.10 Glow Texture effect 

 

The Glow Texture effect is used to fill the object with an arbitrary (selected) 
scaled image and to fill with the same color a band outside the contour so that with 
distance from the contour the transparency gradually increases to 100%. 
Size - a bandwidth in pixels. 
Type - choose between Linear, Slow (smooth) or Fast (sharp) increase in transparency 
in the direction transversal to the object contour. 
The scale is set in the Width or Height groups: 

Region set the width or height of the current Region window; 
Object set the corresponding object dimensions; 
String set a scale for each string of Text box objects. Note that 

the string width coincides with the object width; 
Symbol set a scale for each symbol of Text box objects. 

The button in the left top corner is used to call the Texture dialog box (see chapter 
Tools).
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5. Effects 

5.11 4-point Gradient and Outline 4-point Gradient effects 

  

The 4-point Gradient effect is used to show the underlying scaled gradient image 
inside the area defined by original object contour and offset parameters. 
The Outline 4-point Gradient effect is used to show the underlying image in the 
band at the inner side of the contour. 
Size - a bandwidth in pixels. 
The button in the left top corner is used to call the 4-point Gradient dialog box (see 
chapter Tools). 
The gradient image is scaled to fit the rectangle area according to the settings in 
the Width and Height groups: 

Region set the width or height of the current Region window; 
Object set the corresponding object dimensions; 
String set a scale for each string of Text box objects. Note that 

the string width coincides with the object width; 
Symbol set a scale for each symbol of Text box objects. 
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5. Effects 

5.12 Effects with Linear Gradient 

  

The Horizontal Gradient and Vertical Gradient effects are used to show the 
underlying image inside the area defined by the original object contour and offset 
parameters. 
The Outline Horizontal Gradient and Outline Vertical Gradient effects are 
used to show the underlying image in a band at the inner side of the contour.  
Size - a bandwidth in pixels. 
The gradient image is scaled to fit the rectangle area according to the settings in 
the Width and Height groups: 

Region set the width or height of the current Region window; 
Object set the corresponding object dimensions; 
String set a scale for each string of Text box objects. Note that 

the string width coincides with the object width; 
Symbol set a scale for each symbol of Text box objects. 

The button in the left top corner is used to call the Linear Gradient dialog box (see 
chapter Tools). 
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6. Styles collection 

5.13 Radial Gradient effect 

 

The Radial Gradient effect is used to draw a band at the inner side of the contour 
as defined by the original object contour and offset parameters. 
Size is a bandwidth in pixels. The color intensity changes in the transversal 
direction from the outer to the inner edges of the band according to gradient 
settings. 
The button in the left top corner is used to call the Linear Gradient dialog box (see 
chapter Tools). 

6 Styles collection 

 

The Styles Collection is used to speed and facilitate the creation of author’s titles. 
The Styles Collection consists of a set of previously developed styles. 

6.1 Style 
A style is a list of effects and fonts for the text objects. All styles are uniformly 
displayed in the window of Styles Collection. 
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6. Styles collection 
Each style is represented by an icon, which is an image of a graphical object or 
character. By a double-click on the mouse left button below the style image you 
can copy the effects and fonts lists to the selected objects of the active region. 

6.1.1 Style Local Menu 
By right-clicking above a style in the Styles Collection window you can call the 
style local menu: 

Apply effects list copy the effects list of a specified style to all selected 
objects of the active region; 

Apply font copy the font of a specified style to all selected objects of 
the active region; 

Apply font and effects list copy the font and effects list of a specified style to all 
selected objects of the active region; 

Effects list... view/edit the list of effects attached to the selected 
object(s). 

Font... change the style font; 
Name... change the style name; 
Undo cancel the last change for the selected style; 
Multi-undo... cancel several most recent changes for the selected style; 
Redo perform the last canceled operation on the selected style. 
Multi-redo... perform several most recent canceled operation on the 

selected style; 
Delete delete the style from the styles collection; 

Icons...  
Auto sort sort styles (by type) on addition of a new style; 
Sort by name sort by name; 
Sort by type sort by type: first the text styles and then graphical stiles; 

within each group the styles are sorted by the scale of 
imaging; 

Full Info show the large icon, scale and style name in the Style 
window; 

Small info show the small icon, scale and style name in the Style 
window; 

Large Icons show the large icon and style name in the Style window; 
Small Icons show the small icon and style name in the Style window. 

6.1.2 Styles handling 
The following operations are possible with the styles: 
• Create a new style. 
• Delete a style. 
• Select a style. 
• Change the style name. 
• Change the style background color. 
• Change the effects list. 
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6. Styles collection 
• Change the style font. 
• Apply a style. 

Style creation 

• select a text symbol or graphical object; 
• choose the Add new style command from the Edit menu or the Styles collection 

local menu or double-click on the mouse left button above a vacant place in 
the Styles collection window. 

Style deletion 

• select a style and choose the Delete command from the Style local menu. 

Style selection 

• click the mouse left button above the selected style icon in the Styles 
Collection window to call a flickering rectangular box around the image. 

Style name changing 

• choose the Name command from the Edit menu or the Style local menu. 

Style background color changing 

• choose the Background Color command from the Edit menu; 
• select a color in the Color dialog box and press the OK button. 

Style font changing 

• choose the Font… command from the Text menu or the Style local menu; 
• select a font from the Font dialog box and press the OK button. 

Effects list changing 

• choose the Effects list… command from the Object menu or the Style local menu; 
• select an effect from the Effects List dialog box and press the OK button. 

Style applying 

• Apply Effects List – choose the Apply effects list command from the Edit menu or 
the Style local menu; 

• Apply style font – choose the Apply font command from the Edit menu or the 
Style local menu; 

• Apply font and Effects List – choose the Apply font and effects list command from 
the Edit menu or the Style local menu. 
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6. Styles collection 

6.2 Menu 
Active region – the last selected region - is used for working with the Styles 
Collection. To work with the Styles collection, you can use commands from Edit, 
View, Object and Text menu. 

6.2.1 Styles Collection Local menu 
Right-click on the mouse left button on an empty place (not occupied by style 
windows) in the Styles Collection window to call the Styles Collection local menu: 

Add new style create a new style with parameters from the selected 
object of active region and add it to the Styles Collection; 

Auto sort sort style (by type) on addition of a new style; 
Sort by name sort by name; 
Sort by type sort by type: first the text styles, then the graphical styles. 

Within each group the styles are sorted by scale of 
imaging; 

Full Info show the large icon, scale and style name in the Style 
window; 

Small Info show the small icon, scale and style name in the Style 
window; 

Large Icons show the large icon and style name in the Style window; 
Small Icons show the small icon and style name in the Style window. 

6.2.2 Edit menu 
Undo cancel the last change for a selected style; 
Multi-undo... cancel several most recent changes for a selected style; 
Redo reapply the last canceled action to the selected style; 
Multi-redo... reapply several most recent canceled actions to the 

selected style; 
Add new style create a new style with parameters from the selected 

object of active region and add it to the Styles Collection; 
Delete style remove a selected style from the collection; 
Apply effects list copy the list of effects of a specified style to all selected 

objects of the active region; 
Apply font copy a font of a specified style to all selected objects of 

the active region; 
Apply font and effects list copy the font and the list of effects of a specified style to 

all selected objects of the active region; 
Background Color... change the style background color; 
Name… change the style name. 

6.2.3 View menu 
Auto sort sort styles (by type) on addition of a new style; 
Sort by name sort by name; 
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6. Styles collection 
Sort by type sort by type: first text styles, then graphical styles; within 

each group the styles are sorted by scale of imaging; 
Full Info show the large icon, scale and style name in the Style 

window; 
Small Info show the small icon, scale and style name in the Style 

window; 
Large Icons show the large icon and style name in the Style window; 
Small Icons show the small icon and style name in the Style window. 

6.2.4 Object menu 
Effects list... view/edit the Effects List attached to the selected object(s). 

6.2.5 Text menu 
The menu contains commands for editing text box styles only: 

Font... change style font. 

6.3 Styles Collection handling 
This program provides many instruments for working with the Styles Collection: 
• Create a new Styles Collection. 
• Load the Styles Collection. 
• Save the Styles Collection. 
• Save the Styles Collection under a new name. 
• Sort styles. 
• Change styles representation. 

Styles Collection creation 

• choose the Styles Collection…/New collection command from the File menu or 

press  button on Main Toolbar. 

Styles Collection loading 

• choose the Styles Collection…/Open collection command from the File menu or 

press  button on Main Toolbar; 
• select a file and press the OK button. 

Styles Collection saving 

• choose the Styles Collection…/Save collection command from the File menu or 

press  button on Main Toolbar. 

Styles Collection saving under new name 
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6. Styles collection 
• choose the Styles collection…|Save collection As… command from the File menu or 

press  button on Main Toolbar,  
• show the file name and press the OK button. 

Styles sorting 

• choose the Sort by name or Sort by type commands from the View menu or the 
Styles Collection local menu; 

• choose the Auto sort command from the View menu or the Styles Collection 
local menu. 

Change styles representation 

• choose the Full Info, Small Info, Large Icons, or Small Icons commands from the 
View menu or the Styles collection local menu. 
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7. Tools 

7 Tools 

7.1 Objects Tree window 

 

The window for handling the hierarchy of objects in a region displays the structure 
of groups and objects of an active region. This window is used for making fast 
changes in the order of objects and such their attributes as Visible, Anchored, Lock 
effects. 
The Objects Tree window displays the structure of a group and the order of the 
objects in a visual stack for the current Region window. The icon to the left of the 
object name specifies the object type:  - Text box;  - graphical object; - 
closed group. A click on  opens the group, the icon turns into  and the objects 
of the area displayed. Note that when a selected group is opened, the objects inside 
the group also become selected. A click on  closes the group and hides the 
descending object’s tree. In vertical direction, the objects are placed in the same 
order as in the visual stack. 
To change the object(s) position in the tree, press the mouse button on the top of a 
selected object and drag it to the desired place. As soon as the mouse is released, 
the object(s) is/are placed below the object with the underlined name (highlighted 
name in case of an opened group). 
The current state of the Visible, Anchored and Lock effects object’s attributes is 
indicated respectively by the following icons: , , -ON; , , -OFF; 

, , . A click on the icon calls the On/Off toggle for the attributes. By setting 
the state of a group you automatically put all its objects in the same state. The 
effect parameters in the editing dialog box may have square button(s) at the left 
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7. Tools 
to display the parameters current settings. Click on the button to call the 
appropriate Tools dialog box. By double-clicking the button you can set the 
parameters for the tool. Multiple effects can be tuned simultaneously. The effects 
with the pressed button associated with the same tool parameter change 
simultaneously. 
All Tools dialog boxes can also be called from the Windows menu. 
At the bottom of each Tools dialog box there are the following buttons: 
• the OK button closes the dialog box and saves the current value for the next 

call; 
• the Cancel button closes the dialog box and discards the latest modification. 

Note that a click on the Apply button makes the current modifications 
permanent and the Cancel button restores the latest settings; 

• the Apply button makes the current modifications permanent. Any changes 
introduced thereafter can be discarded by closing the dialog box with the 
Cancel button; 

• the Help button displays the description of the current Tools dialog box. 

7.2 Color dialog box  

 

By using this tool you can set the region’s or effect’s background color. 
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The Current rectangle at the left bottom of the dialog box is filled with a current 
color. To make an effect color current, double-click the color square button in the 
Effect dialog box. 

Button  grabs the color from the screen with a click. 
The Mode group radio buttons change the color space presentation. For all modes 
except the Table mode the color can be defined by the two coordinates of the color 
plane (cross) and by the third coordinate in the rectangle at the right of the color 
plane (horizontal line). At the top, the coordinates values can be edited in the text 
boxes with appropriate labels. 
HSL, HLS, HSV combine Hue, from 0 to 359 degrees inclusive, and Luminance, 
Saturation, Value in percent. 
RGB, BRG, GBR combine Red, Green and Blue, each are varying from 0 to 255. 
A value and rectangle at right of it presents color opacity in percents.  
• 0% - completely transparent color, 
• 100 % - opaque. 
The User defined colors group is used to store 16 most frequently used colors. Click 
on the highlighted color cell. Double-click on the color or click on the Get button to 
make the color current. The Set button saves the current color in the highlighted 
cell. 

 

In the Table mode, the Color dialog box is displayed in a slightly different way. 
Instead of the color plane it has a table of “adjacent” colors. 
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7. Tools 
On the top there is a sliced RGB (Red, Green, Blue) color cube with the current 
color in the center. At the bottom there is a sliced HLS (Hue, Luminance, 
Saturation) “rectangle”. 
Click on a table cell to copy it to the Current area. Try also click and hold the mouse 
button to browse through the cells. A double click sets the current color and at the 
same time it recalculates the color cells around the selected color. 
By right clicking you can call the local menu: 

Step=1 set the color component value step equal to 1. 
… set the color value step equal to a specified value. 
Step=128 set the color component value step equal to 128. 
3x3 set the number of color cube slices equal to 3 (total size of 

the table is 9x8). 
5x5 set the number of color cube slices equal to 5 (total size of 

the table 25x14). 

7.3 Lighting parameters dialog box 

 

In the dialog box, set the lighting environment for the Phong algorithm, which is 
used for pseudo-three-dimensional effects like Bevel. 
A light source is always white with 100% brightness. 
The Sun group is used to set the direction of the light source in spherical 
coordinates. 
Elevation is an angle with the screen plane: 0° - a source is on the screen plane; 0° to 
90° - a source is above the screen shining at; 0° to –90° - a source is “behind” the 
screen. 
Azimuth is the direction of light on the screen plane (0° at the right). 
Diffuse light is a contribution of uniform ambient light. It varies from 0% (no 
additional light) to 50% (maximum brightness). Mostly affects dark pixels. 
Matte is the “absorption” ratio of a white light source: 0% - the color in the light 
spot center is white light; 100% - no white light spot at all. 
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7. Tools 
Shine is a surface ability to reflect light: 0% - the light spot large and fuzzy; 100% - 
a small and acute spot from the “polished” surface. 

7.4 4-Point Gradient dialog box 

 

The flat gradient is defined by setting the color in each rectangle corner. 
A click on the button in the corner is used to call the Color dialog box. 

7.5 Linear Gradient dialog box 
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The linear gradient is defined by setting color in the key points. Between the key 
points, the color is a result of the linear interpolation of Red, Green, Blue and 
Alpha (opacity) components. 
To define a new key point, click on the desired place of the gradient bar and drag it 
down. To change the key point position, drag it to the left or the right. Key points 
above the dashed line float if the adjacent key points are moved. However, the ratio 
in which the key point divides the interval between the left and the right points 
remains. The key points below the dashed line are “fixed”. 
A click on the key button is used to call the Color dialog box. 
While the cursor hovers over the gradient bar, its position in percent and the values 
of the RGBA components are displayed in the Status bar. 

7.6 Texture dialog box 

 

A click on the Browse button selects a texture image file in one of the supported 
image file formats. The field to the left of the Browse button displays the path to 
the currently selected file. If the path is long, scroll through the text with the mouse 
or the keyboard arrow keys. If the field is empty, the “gray bricks” image is used 
by default. 
A scaled texture image is displayed in the left part of the dialog box. The texture 
effects parameters specify the placement of the texture rectangle area. The image is 
placed as specified by the current Horizontal and Vertical placement settings: 
Left, Right, Center, Top, Bottom - align the texture image in the rectangle area as 
specified by the parameters. 
Tile – tile the texture image from the left to the right and/or from the top to bottom 
to cover the area specified by the settings. 
Scale – expand/shrink the image to fit the area’s width and/or height. 
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7.7 Editing numbers by mouse 
In the editing boxes, the mouse can be used to change numeric values. 
For integers or integer part of the floats, place the cursor above the desired digit, 
press and hold the mouse right button. The selected place of the digit should be 
displayed in a contrasting color. Hold the mouse button and drag the mouse 
up/down to an increment/decrement digit value and the whole number. 
The fractional part of the floats is selected and changed as a whole with a step of 
1/32. 
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8 Settings 
This dialog box comprises various settings and options on the following tab panels: 

General miscellaneous application settings; 
Object object related options; 
Transparency presentation of color transparency. 

The Settings command on the Options menu is used to call this dialog box. 

8.1 General Settings 

 

By checking the Show Welcome box you set the option of calling the Welcome to 
Forward Titling dialog box at the application startup. 
Change the tool parameters by double-clicking only. The Tool dialog box can be called 
by a click on an appropriate square button in the Effect dialog box. A double-click 
on a square button always sets the current effect for a tool. If this option is NOT 
selected, a single click is used to call the Tool dialog box and also to “copy” the 
effect settings. Note that if the Tool dialog box is already on the screen (for 
example, called from the Windows menu), the tool's current settings remain 
unchanged. When an option is selected, a single click does not affect the tool's 
current settings. 

Forward Titling User’s Guide 70 



8. Settings 
Undo/redo levels are used to assign numbers to operations for the Multi-undo or Multi-
redo commands. 
The Effects edge type is a global option for setting the edges of effect images as Hard 
or Soft. A Hard edge is used to end the effect image as indicated by the offsets or 
other specific effect parameters. A Soft edge provides for TV images with one pixel 
filtering to avoid the horizontal lines flickering and other artifacts. Compare the 
corners of the green rectangles on the blue background, which are rendered with 
the Hard (left) and Soft (right) settings: 

  ; 

   

There are appears adjacent pixel parameters mixing if the effect is shifted from the 
pixel boundary. In the left picture, the rectangle has an additional 0.5 pixel offset. 
The boundary pixel color is the result of the proportional mixing of colors. 
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8. Settings 

8.2 Object Settings 

 

The frame rectangle, which can be drawn for the selected object, represents the 
object base position and size. There are three methods of frame representation: 

Draw thick frame a wide frame; 
Draw thin frame a thin frame; 
No frame do not represent a frame. 

In the Select and Focus groups, a preferable presentation can be set for the just 
selected object and the object in focus (active object). 
Above the frame the cursor changes its shape. To move or resize the object, click 
on the frame and drag it. In the Move and Resize groups, you can also set the 
presentation parameters of the frame rectangle during a given action. 
By selecting the Show warning of object tree change option you make the warning 
dialog box appear each time an attempt is made to move an object(s) in the visual 
stack. To move an object(s) out of its group you can use the Order command or the 
corresponding buttons on the Objects toolbar. 
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8. Settings 

8.3 Transparency Settings 

 

The transparency component in a color can be represented by a chessboard pattern 
or solid color. The current presentation is shown in the sample area on the right 
side of the dialog box. 
To choose the cell size, use the following Grid Size buttons: 

None  select a solid color presentation without transparency, the 
first color in the Colors group below is used; 

Small cell size 4x4; 
Medium cell size 8x8; 
Large cell size 16x16. 

The Colors group has two square areas where two currently selected colors for the 
chessboard pattern are displayed. To define a Custom scheme, you can select one of 
the predefined schemes in the combo box below or double-click the area with the 
color pattern. 
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9. Glossary 

9 Glossary 
Effect a way of constructing an image object. 
Effects List a set of parameterized basic effects. The program 

generates an image for each effect. These images are 
consecutively mixed and the transparency is accounted 
for. The resulting image is drawn on the screen. A 
combination of a limited number of basic effects in 
addition to the variations of effect parameters will enable 
you to create an unlimited number of original images. 

Graphical object a simple graphical figure drawn with the help of a 
specified list of effects. There are a number of graphical 
objects used as templates: a rectangular, "oval", vertical 
and horizontal lines, vector contour. The vector contour is 
an object constructed from a list of vectors from an *.ai 
(Adobe Illustrator) file. 

Main menu the global and local menu. The local menu is a dependent 
menu. It is called by clicking the mouse right button on 
the area above an object. As a rule, the local menu also 
contains commands from the global menu. For more detail 
see the Main menu section. 

Object a basic element of title presentation. Objects' main 
characteristics are the coordinates of the top left corner, 
size (width and height), and the list of effects. Two 
different types of objects are the text and graphical 
objects. 

Objects group a group of objects. A closed group is dealt with as a single 
object. An open group behaves as independent objects. A 
group can incorporate both the text and graphical objects. 
Groups form a hierarchical tree-like structure. 

Objects Tree  the window for managing the structure of the visual 
presentation of the groups of objects enclosed in a region. 

Region a base for constructing images. Regions contain 
information on all parameters and objects of the in-built 
image. Regions are saved to files with the RGN extension. 

Region window a working area for the construction of images and the 
scaled presentation of the region image. 

Status line a string at the very bottom of the Main window. The text 
strings provide various information and hints. When the 
cursor is placed above a toolbar button or command on 
the Main window menu, a short description of the 
command is displayed. 
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9. Glossary 
Session a set of Regions and Styles Collections. A session can be 

saved to a session file with file name extension *.ddt. 
Note that a session file contains only a list of the region 
and styles collection files. Actually the regions and styles 
collections are saved in the corresponding separate files 
(with file name extensions *.rgn and *.prc). 

Style a list of effects and fonts for text objects. 
Styles Collection a set of previously developed styles (a list of effects + font 

for a text object). The application of a style collection 
makes it possible to considerably increase the speed and 
create titles in a unique author's manner. 

Template a region's pattern (blank). It is a new region copied from a 
specified file with a template. By using a template you can 
easily create frequently used images, such as a daily 
weather forecast register. 

Text object a rectangular area containing formatted text. All text 
formatting parameters (paragraph alignment, centering, 
etc.) are applicable only within the object's boundaries. 
For each symbol (letter) a separate list of effects can also 
be set. 
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